Python 3: a first class citizen

Python 3

If you’ve already upgraded your application to Python 3 you can leverage our new Python notifier pybrake to provide more robust error reporting.

pybrake is redesigned from the ground up to support Python 3.4+.

pybrake‘s features include

Ready to start capturing Python 3 errors with pybrake? Try Airbrake for free!

Python 2.7

Still require Python 2.7 support? Please continue to use airbrake-python.

Monitor Your App Free for 30 Days

Discover the power of Airbrake by starting a free 30-day trial of Airbrake. Quick sign-up, no credit card required. Get started.