Enable SSL

DEPRECATION WARNING AIRBRAKE V4

This document contains information for the Airbrake V4 notifier. This notifier is deprecated and we highly recommend migrating to Airbrake V5 to get the most out of the Airbrake service and features.

Using the config.secure option

The secure option in your project’s config/initializers/airbrake.rb file is used to set SSL:

AirbrakeNotifier.configure do |config|
  config.api_key = 'secret key'
  config.secure = true
end

This is enabled by default and ensures that your error information isn’t being sent to Airbrake as cleartext.

We have more config options in https://github.com/airbrake/airbrake/wiki